注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

爱生活,爱自己,爱思考

宜昌 提气儿喊

 
 
 

日志

 
 

网上自编公式抄底类(大智慧)  

2010-05-23 20:59:09|  分类: 股票基金投资 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

{公式名称:神奇黑马
公式类型:买点公式
默认周期:日线
}
Var1:=INDEXC;
Var2:=MA(Var1,6);
Var3:=MA(Var1,24);
Var4:=MA(Var1,32);
Var5:=MA(Var1,62);
Var6:=MA(Var1,105);
Var7:=Var5<REF(Var5,1) AND Var6<REF(Var6,1) AND Var5<Var6*0.98;
Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
VarA:=CLOSE/MA(CLOSE,48)*100<67;
VarB:=CLOSE/MA(CLOSE,50)*100<69;
VarC:=HIGH>LOW*1.078;
VarD:=VarC AND COUNT(VarC,4)>2;
VarD AND (VarA OR VarB) or Var7 AND Var8
AND Var9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN)
AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));

{交易次数1214-胜率46.05-成功率90.99}

------------------------------------------------------------------------------------------------

公式名称:铁底  ***** (五星级 )
公式类型:买点公式
默认周期:日
默认参数:input:M(25,2,45);
a:=indexc/ma(indexc,58)<0.848 and c/ema(c,58)<0.81;
b:=barslast(a)+1;
d:=between(b,2,M) and c<ref(c,b);
count(a,2) or d;

{说明:如默认参数的测试结果不能满足要求,可降低M的取值,直至符合要求;
反之,可调高M,以提高信号次数。
类似于底部构成DBGC
交易次数3298-胜率50.45-成功率82.18}
--------------------------------------------------------------------------------------------------

{秋风扫落叶  ***** (五星级 )也类似于底部构成DBGC}
Var1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var2:=REF(HIGH,10)/CLOSE>1.35;
Var3:=(COST(20)-CLOSE)/CLOSE>0.15;
Var4:=HIGH>LOW*1.051;
秋风扫落叶:=Var4 AND COUNT(Var4,5)>1;
KKDDJ来了:(((CLOSE-Var1)/Var1*100<-30) or Var2) and Var3 and 秋风扫落叶;

--------------------------------------------------------------------------------------------------
{股底   类似于底部构成}

Var1:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,43)*100;
Var2:=-28;
Var1<Var2 AND "VMACD.MACD"(15,63,13)>0 AND LLV(CLOSE/MA(CLOSE,57),25)<0.77 AND (MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW))+ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100))/(AMOUNT/VOL/100)*50>2 AND DATE<=1030531;

--------------------------------------------------------------------------------------------------

{超跌一号:}
V1:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100<-15;
V2:=(MIN(O,C)-L)/L*100>0.1;
V3:=MA((HHV(H,5)-C)/(HHV(H,21)-LLV(L,13))*100,5)<70;
V1 AND V2 AND V3

--------------------------------------------------------------------------------------------------


 


 

  评论这张
 
阅读(47)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017