注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

爱生活,爱自己,爱思考

宜昌 提气儿喊

 
 
 

日志

 
 

6000元买来的公式  

2007-06-21 11:20:23|  分类: 股票基金投资 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
6000元买来的公式原码

条件选股公式:0百万测底 (百万测底周,日)  缺省周期:周线
=======================================================================================
Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Var2:=10;
CROSS(Var1,Var2) AND DATE<1040101;
=======================================================================================


条件选股公式:0遍地金组 (遍地,背离)  缺省周期:周线
=======================================================================================
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
(""<=43 AND ""<=45 AND CROSS("SLOWKD.K","SLOWKD.D" AND "SLOWKD.K"<=22 AND "SLOWKD.D"<=20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5 OR CROSS(Var1,Var2) AND Var1<25 AND Var2<20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5) AND DATE<1040101;
=======================================================================================


条件选股公式:0导弹探庄 ( (日)   导弹发射或探庄出现)  缺省周期:日线
=======================================================================================
参数描述: N(9,25,9)
=======================================================================================
Var1:=REF(LOW,1)*0.9;
Var2:=LOW*0.9;
Var3:=(Var2*VOL+Var1*(CAPITAL-VOL))/CAPITAL;
Var4:=EMA(Var3,30);
Var5:=CLOSE-REF(CLOSE,1);
Var6:=MAX(Var5,0);
Var7:=ABS(Var5);
Var8:=SMA(Var6,7,1)/SMA(Var7,7,1)*100;
Var9:=SMA(Var6,13,1)/SMA(Var7,13,1)*100;
VarA:=BARSCOUNT(CLOSE);
VarB:=SMA(MAX(Var5,0),6,1)/SMA(ABS(Var5),6,1)*100;
VarC:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VarD:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VarE:=SMA((SMA(VarD,4,1)-50)*2,3,1);
VarF:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var10:=SMA(VarF,4,1);
Var11:=SMA(Var10,3,1);
Var12:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var13:=VarB<=25 AND VarC<-95 AND Var12>20 AND VarE<-30 AND Var11<30 AND Var4-CLOSE>=-0.25 AND Var8<22 AND Var9<28 AND VarA>50;
Var14:=MA(WINNER(CLOSE),)*100;
(CROSS(Var14,2.5) AND VOL>MA(VOL,3)*1.5 OR CROSS(Var13,0.5)) AND DATE<1040101;
=======================================================================================


条件选股公式:0股市神探 (熊末牛初.弱中选强)  缺省周期:周线
=======================================================================================
Var1:=CLOSE<=OPEN;
Var2:=CLOSE>OPEN;
Var3:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var4:=(CLOSE-Var3)/Var3*100;
Var5:=REF(Var4,1)<-32 AND Var4>REF(Var4,1) AND REF(Var4,1)<REF(Var4,2) AND Var4-REF(Var4,1)>2.5 AND REF(Var4,2)-REF(Var4,1)>1;
Var6:=Var2 AND REF(Var1,1) AND REF(Var1,2) AND REF(Var1,3) AND REF(Var1,4) AND REF(Var1,5) AND REF(Var2,6) AND HIGH<REF(HIGH,60) AND HIGH<REF(HIGH,120) AND HIGH<REF(CLOSE,200) AND REF(SUM(VOL,5),1)/FINANCE(7)<2.5 AND Var4-REF(Var4,1)>2 AND (REF(HIGH,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05 AND (REF(HIGH,4)-REF(CLOSE,5))/REF(CLOSE,5)<0.05 AND (REF(HIGH,2)-REF(CLOSE,3))/REF(CLOSE,3)<0.05 AND (REF(HIGH,3)-REF(CLOSE,4))/REF(CLOSE,4)<0.05 AND COUNT(INDEXC>INDEXO,6)>1;
Var5 OR Var6;
=======================================================================================


条件选股公式:0黑马神探 (综合探长和股神)  缺省周期:周线
=======================================================================================
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND REF(CLOSE,1)/REF(OPEN,1)<1.05 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS(Var1,Var2) AND Var1<50 AND Var2<45 AND VOL>=MA(VOL,5)*1.5 OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(OPEN,2);
=======================================================================================


条件选股公式:0黑马显形 (低部和背离,放量)  缺省周期:周线
=======================================================================================
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
"SLOWKD.K#WEEK"<=35 AND "SLOWKD.D#WEEK"<=33 AND CROSS(Var1,Var2) AND Var1<30 AND Var2<25 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2 OR "SLOWKD.K#WEEK"<=38 AND "SLOWKD.D#WEEK"<=38 AND CROSS(Var1,Var2) AND Var1<35 AND Var2<32 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2.5 OR CROSS("SLOWKD.K#WEEK","SLOWKD.D#WEEK" AND "SLOWKD.K#WEEK"<=65 AND "SLOWKD.D#WEEK"<=60 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================


条件选股公式:0紧追头彩 (稳健型.强股追涨.)  缺省周期:周线
=======================================================================================
参数描述: N(5,27,9)M1(2,5,3)M2(2,5,3)M3(3,6,3)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=SMA(Var3,,1);
Var5:=CLOSE/REF(CLOSE,1)>=1.09 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.1;
CROSS(Var3,Var4) AND Var3<80 AND Var4<78 AND Var5 AND COUNT(Var5,20)=1 AND DATE<1040101;
=======================================================================================


条件选股公式:0紧追头奖 (急进型.强势追涨)  缺省周期:周线
=======================================================================================
Var1:=CLOSE/REF(CLOSE,1)>=1.09 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.1;
Var1 AND COUNT(Var1,20)=1 AND DATE<1040101;
=======================================================================================


条件选股公式:0马吃夜草 (低位,意外,庄送红包)  缺省周期:日线
=======================================================================================
CROSS(CLOSE,"BOLL.LOWER"(26,2)) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.05 OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS(CLOSE,"BOLL.LOWER"(26,2)) OR (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100<-12 AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.06 OR OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS("SLOWKD.K","SLOWKD.D" AND "SLOWKD.K"<=30 AND "SLOWKD.D"<=25 AND VOL>=MA(VOL,5)*2.5;
=======================================================================================


条件选股公式:0马到成功 (日)  缺省周期:日线
=======================================================================================
Var1:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3);
Var2:=Var1-REF(Var1,9);
Var3:=SMA(Var2,32,1);
Var4:=MA(Var3,5);
Var5:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25);
Var6:=Var5-REF(Var1,10);
Var7:=SMA(Var6,32,1);
Var8:=MA(Var7,5);
Var9:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25);
VarA:=Var9-REF(Var1,10);
VarB:=SMA(VarA,32,1);
VarC:=MA(VarB,5);
VarD:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3);
VarE:=Var1-REF(Var1,9);
VarF:=SMA(Var2,32,1);
Var10:=MA(Var3,5);
Var11:=(CLOSE-MA(CLOSE,25))/MA(CLOSE,25);
Var12:=Var1-REF(Var1,10);
Var13:=SMA(Var2,32,1);
Var14:=MA(Var3,5);
(CROSS(Var3,Var4) AND Var3<-0.003 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<=REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND CLOSE/OPEN>1.05 AND CLOSE>REF(HIGH,2) OR CROSS(Var7,Var8) AND Var7<-0.02 AND REF(CLOSE,1)/REF(OPEN,1)<0.95 AND OPEN<REF(CLOSE,1) AND CLOSE/OPEN>1.04 AND CLOSE>REF(CLOSE,1) OR CROSS(VarB,VarC) AND VarB<-0.02 AND REF(CLOSE,1)/REF(OPEN,1)<0.95 AND OPEN<REF(LOW,1) AND CLOSE/OPEN>1.02 AND CLOSE>REF(CLOSE,1) OR CROSS(VarF,Var10) AND VarF<-0.003 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) OR CROSS(Var13,Var14) AND Var13<-0.02 AND REF(CLOSE,1)/REF(OPEN,1)<0.95 AND OPEN<REF(LOW,1) AND CLOSE/OPEN>1.02 AND CLOSE>REF(CLOSE,1)) AND DATE<1040101;
=======================================================================================


条件选股公式:0蚂蟥盯庄 ( (日) 盯庄股起动)  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
Var9 AND NOT(REF(Var9,1)) AND Var4<= AND VOL/REF(VOL,1)>=2 AND DATE<1040101;
=======================================================================================


条件选股公式:0牛郎系列  缺省周期:周线
=======================================================================================
参数描述: N(5,27,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
=======================================================================================
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
Var3:=MA(VOL,5);
Var4:=REF(Var3,1);
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(HIGH,2) AND CROSS(Var1,Var2) AND Var1<55 AND Var2<50 AND VOL>=MA(VOL,5)*2 OR CLOSE/OPEN>1.07 AND HIGH/LOW<CLOSE/OPEN+0.018 AND CROSS(Var1,Var2) AND Var1<65 AND Var2<63 OR VOL/Var4>2 AND VOL/CAPITAL*100>2 AND CLOSE/OPEN>1.08 AND HIGH/LOW<CLOSE/OPEN+0.01;
=======================================================================================


条件选股公式:0启动追涨 (牛初选股,启明星.启动追涨)  缺省周期:周线
=======================================================================================
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
Var4:=SMA(Var3,2,1);
Var5:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
Var6:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.06 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),1)*2;
=======================================================================================

条件选股公式:0启动追涨 (牛初选股,启明星.启动追涨)  缺省周期:周线
=======================================================================================
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
Var4:=SMA(Var3,2,1);
Var5:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
Var6:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.06 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),1)*2;
=======================================================================================


条件选股公式:0清晰买卖 ( 搜索)  缺省周期:日线
=======================================================================================
Var1:=IF(YEAR>=2004 AND MONTH>1,0,1);
Var2:=REF(CLOSE-OPEN,2);
Var3:=REF(CLOSE,1);
Var4:=REF(CLOSE,2);
Var5:=REF(CLOSE,3);
Var6:=REF(CLOSE,4);
Var7:=MAX(MAX(MAX(CLOSE,Var3),Var4),Var5);
Var8:=MIN(MIN(MIN(CLOSE,Var3),Var4),Var5);
Var9:=SAR(5,1,5);
VarA:=EMA(CLOSE,30);
VarB:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
VarC:=FORCAST(CLOSE,30)*Var1;
COUNT(CROSS(CLOSE,VarC),2)=2 AND VOL/REF(VOL,1)>2;
=======================================================================================


条件选股公式:0清醒买卖 ( 搜索)  缺省周期:周线
=======================================================================================
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
Var3:=IF(YEAR>=2004 AND MONTH>1,0,1);
Var4:=REF(CLOSE-OPEN,2);
Var5:=REF(CLOSE,1);
Var6:=REF(CLOSE,2);
Var7:=REF(CLOSE,3);
Var8:=REF(CLOSE,4);
Var9:=MAX(MAX(MAX(CLOSE,Var5),Var6),Var7);
VarA:=MIN(MIN(MIN(CLOSE,Var5),Var6),Var7);
VarB:=SAR(5,1,5);
VarC:=EMA(CLOSE,30);
VarD:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
VarE:=FORCAST(CLOSE,30)*Var3;
CROSS(CLOSE,VarE) AND CROSS(Var1,Var2) AND Var1<35 AND Var2<30 AND CLOSE>=OPEN AND VOL/REF(VOL,1)>2;
=======================================================================================


条件选股公式:0随机测底 (波底扫指)  缺省周期:周线
=======================================================================================
参数描述: N(18,18,18)M1(3,3,3)M2(3,3,3)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=100;
Var6:=8;
CROSS(Var4,Var6) AND VOL/REF(VOL,1)>2 AND DATE<1040101;
=======================================================================================


条件选股公式:0探盯系列 ( (日) 激进,稳妥 多头市场用)  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
VarA:=MA(WINNER(CLOSE),18)*100;
VarB:=MA(WINNER(CLOSE),9)*100;
(Var9 AND NOT(REF(Var9,1)) AND Var4<= AND CROSS(VarA,2.5) AND VOL/REF(VOL,1)*2 OR Var9 AND NOT(REF(Var9,1)) AND Var4<= AND CROSS(VarB,2.5) AND VOL/REF(VOL,1)*2) AND DATE<1040101;
=======================================================================================


条件选股公式:0探庄叮庄 ( (日)    低位探庄并叮庄(18)稳妥)  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
VarA:=MA(WINNER(CLOSE),18)*100;
Var9 AND NOT(REF(Var9,1)) AND Var4<= AND CROSS(VarA,2.5) AND VOL/REF(VOL,1)*2 AND DATE<1040101;
=======================================================================================


条件选股公式:0探庄盯庄 ((日) 低位探庄并跟庄(9)激进)  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
VarA:=MA(WINNER(CLOSE),9)*100;
Var9 AND NOT(REF(Var9,1)) AND Var4<= AND CROSS(VarA,2.5) AND VOL/REF(VOL,1)*2 AND DATE<1040101;
=======================================================================================


条件选股公式:0探庄跟庄 ((日)   低位探庄或叮庄(18))  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
VarA:=MA(WINNER(CLOSE),18)*100;
(Var9 AND NOT(REF(Var9,1)) AND Var4<= AND VOL/REF(VOL,1)*2 OR CROSS(VarA,2.5) AND VOL/REF(VOL,1)*2) AND DATE<1040101;
=======================================================================================


条件选股公式:0探庄找庄 ((日) 低位探庄叮庄(9))  缺省周期:日线
=======================================================================================
参数描述: N(1,250,75)M1(2,40,20)M2(2,40,15)LIMIT(0,50,20)
=======================================================================================
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=SMA(Var1,,1);
Var3:=SMA(Var2,,1);
Var4:=3*Var2-2*Var3;
Var5:=(OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var6:=SMA(Var5,,1);
Var7:=SMA(Var6,,1);
Var8:=3*Var6-2*Var7;
Var9:=Var4>REF(Var8,1);
VarA:=MA(WINNER(CLOSE),9)*100;
(Var9 AND NOT(REF(Var9,1)) AND Var4<= AND VOL/REF(VOL,1)*2 OR CROSS(VarA,2.5) AND VOL/REF(VOL,1)*2) AND DATE<1040101;
=======================================================================================


条件选股公式:0星光系列  缺省周期:周线
=======================================================================================
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<=REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND CLOSE/OPEN>1.05 AND CLOSE>REF(HIGH,2) OR REF(CLOSE,3)/REF(OPEN,3)<0.96 AND REF(OPEN,2)<REF(CLOSE,3) AND ABS(REF(OPEN,2)-REF(CLOSE,2))/REF(CLOSE,2)<0.04 AND CLOSE/OPEN>1.02 AND CLOSE>REF(OPEN,3) OR REF(CLOSE,2)/REF(OPEN,2)<0.96 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.07 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.97 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(CLOSE,1)>REF(OPEN,2) AND CLOSE/OPEN>1.07 AND CLOSE>REF(OPEN,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.97 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(CLOSE,1)>REF(OPEN,2) AND CLOSE/OPEN>1.07 AND CLOSE>REF(OPEN,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.06 AND CLOSE/OPEN>1.06 AND CLOSE>REF(HIGH,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(HIGH,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.02 AND CLOSE>REF(HIGH,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.96 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND CLOSE/OPEN>1.03 AND CLOSE>REF(OPEN,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.96 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND CLOSE/OPEN>1.03 AND CLOSE>REF(OPEN,2) OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<=REF(CLOSE,2) AND ABS(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.06 AND CLOSE/OPEN>1.02 AND CLOSE>REF(OPEN,2);
=======================================================================================


条件选股公式:0意外收获 (低位意外.熊)  缺省周期:日线
=======================================================================================
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS("SLOWKD.K","SLOWKD.D" AND "SLOWKD.K"<=25 AND "SLOWKD.D"<=20 OR CROSS("SLOWKD.K","SLOWKD.D" AND "SLOWKD.K"<=35 AND "SLOWKD.D"<=30 AND VOL>=MA(VOL,3)*1.1 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) OR (CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-7 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 OR (CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-10 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
  评论这张
 
阅读(307)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017